เกมมีปัญหาหนักมาก! เด้งกลับมาหน้าเลือก World ตอนเข้าบ้านแก้มา 4 ชม.ยังไม่ได้
คนปลง 2018
#1
คนปลง 2018
29-11-2018 - 21:36:36

#1 คนปลง 2018  [ 29-11-2018 - 21:36:36 ]




เล่นซิมส์ 4 มานานมาก ปัญหามีบ่อยแต่ก็แก้ได้ทุกครั้ง แต่ครั้งนี้ แก้มา 4 ชม.ยังแก้ไม่ได้!!!
ตอนแรกเลย เรากำลังวางบ้าน แล้วทีนี้วางนานมาก บ้านหลังนึงวางเป็นชม.ยังไม่เสร็จอะ แต่บางหลังวางได้ปกติ ..แต่!!! พอกดเข้าไปเพื่อที่จะปรับปรุงบ้าน ตัวบ้านกลับหายทั้งหมดเลย
ประเด็นใหญ่อยู่ตรงนี้!!!
พอกดเข้าไปเล่นครอบครัวที่เราสร้างไว้ มันกลับเด้งมาที่หน้าเวลาเราเลือก World อะ หรือ!! ไม่ก็โหลดค้างหน้าเพชรนานมาก นานจนเกินไป แล้วก็เข้าไม่ได้
เราจึงหาวิธีแก้มาจากหลายๆ กระทู้มากๆ เราทำหลายวิธีมาก เช่น

-ลบเกมทิ้งแล้วโหลดใหม่
-กดซ่อมแซมเกม
-ลบโฟลเดอร์ เกมทิ้งทั้งหมด แล้วเข้าไปใหม่
-ใช้โปรแกรมตรวจหามอดเสีย และลบมอดเสียทิ้งทั้งหมด
-เอามอดออกหมด แล้วค่อยๆเอาเข้าไปในโฟลเดอร์ทีละเซ็ต คัดมอดเยอะมาก คัดจนมอดจาก 100 กว่ามอด เหลือไม่ถึง 20 มอด
-ลองเล่นครอบครัวซิมส์ธรรมดาที่ไม่มีมอด

ซึ่งไม่สำเร็จค่ะ!! แก้มา เกือบ 5 ชม.แล้ว รบกวนผู้รู้ช่วยตอบหน่อยนะคะ เราปลงมากเลย ทำยังไงก็ไม่ได้สักที...


porjunggg
#2
30-11-2018 - 11:43:50

#2 porjunggg  [ 30-11-2018 - 11:43:50 ]




แก้ได้ยังค่ะ อันนี้เราก็ไม่รู้จะช่วยได้หรือเปล่า
ลองลบเกมส์และโปรแกรม Origin ออกหมด แล้วลงใหม่ดู เอา Mod ออกให้หมดทุกตัว
ให้เกมส์เป็นแบบดั้งเดิมอย่าพึ่งลง Mod แล้วลองเข้าเกมส์ลองเล่นไปปกติสัก 15-20 นาที
ก่อนว่าปัญหาที่เกิดมีขึ้นอีกไมหรือไม่มี ถ้าไม่มีแล้วแสดงว่าเป็นที่ Mod ซึ่งตรงนี้แนะนำว่า
หาโหลด Mod ใหม่เลย อย่าเอาของเดิมที่มีมาลง โหลดใหม่แล้วลองเข้าเล่นดู

แต่ถ้าลงเกมส์ใหม่เข้าแล้วยังเป็นอยู่ แนะนำลง Win ใหม่ไปเลยค่ะ แล้วติดตั้งใหม่ทั้งหมด


ลองดูนะคะ



ยินดีที่ได้รู้จักค่ะ
ella_ongg
#3
01-12-2018 - 19:03:30

#3 ella_ongg  [ 01-12-2018 - 19:03:30 ]




quote : porjunggg

แก้ได้ยังค่ะ อันนี้เราก็ไม่รู้จะช่วยได้หรือเปล่า
ลองลบเกมส์และโปรแกรม Origin ออกหมด แล้วลงใหม่ดู เอา Mod ออกให้หมดทุกตัว
ให้เกมส์เป็นแบบดั้งเดิมอย่าพึ่งลง Mod แล้วลองเข้าเกมส์ลองเล่นไปปกติสัก 15-20 นาที
ก่อนว่าปัญหาที่เกิดมีขึ้นอีกไมหรือไม่มี ถ้าไม่มีแล้วแสดงว่าเป็นที่ Mod ซึ่งตรงนี้แนะนำว่า
หาโหลด Mod ใหม่เลย อย่าเอาของเดิมที่มีมาลง โหลดใหม่แล้วลองเข้าเล่นดู

แต่ถ้าลงเกมส์ใหม่เข้าแล้วยังเป็นอยู่ แนะนำลง Win ใหม่ไปเลยค่ะ แล้วติดตั้งใหม่ทั้งหมด


ลองดูนะคะ

สวัสดีค่ะ จขกท.เองนะคะ เราแก้ได้แล้วค่ะ เอามอดออกทั้งหมด แล้วใส่มอดเก่าไปบางส่วน แต่น้อยจากเดิมค่อนข้างเยอะพอสมควร ทิ้งมอดที่เหลือพวกนั้นไปค่ะ แล้วโหลดมอดใหม่มาแทน ตอนนี้โอเคแล้ว แต่กลัวมันกลับมาเหมือนเดิมมากๆ ขอบคุณนะคะ :)


  • 1

ลงข้อความได้เฉพาะสมาชิก
ต้องสมัครเป็นสมาชิกและ login เข้าสู่ระบบก่อนถึงจะสามารถลงความเห็นได้
เข้าสู่ระบบสมัครสมาชิก